Requirements

Methodist's WebPACS system requires Microsoft Internet Explorer 5.5 SP1 or higher along with Microsoft's Java Virtual Machine build 3805 or higher. The WebPACS system leverages unique functionality found in Microsoft's JVM eliminating the ability to use Sun's Java runtime. Regrettably, you will not be able to use Methodist's WebPACS system using Sun's JRE.

Since Methodist's WebPACS system uses the World Wide Web for user access, any connection methodology to the Internet is acceptable - dial-up, ISDN, DSL, or cable access. However, broadband Internet access or better yields the best, most usable experience.